Messadapter für Loconet Bus

Messen am Loconet-Bus

Der Loconet-Bus ist ein sehr sicheres Bussystem für die Modellbahnsteuerung. Dennoch kann es im Netzwerk zu Störungen oder fehlerhaftem Verhalten kommen. Die Gründe liegen oftmals in der unzureichenden Versorgung der Bus-Bausteine. Die häufigsten Probleme sind:

  • Ungünstige Bus-Busgeometrie
  • Zu lange Buskabel bzw. zu langer Busstrang
  • Fehlerhaftes und zuviel Strom ziehendes Modul
  • Zu dünner Kabelquerschnitt
  • Zu viel Last an der Busversorgung
  • Unterbrechung im Buskabel

Für den letzten Fall gibt es einen hervorragenden Tester von Uhlenbrock, den LocoNet-Kabeltester 62000, der besonders nützlich ist, wenn Buskabel selbst konfektioniert werden. Mit ca 23 Euro ein günstiges Hilfsmittel.

Der Kabeltester prüft allerdings nur die korrekte Verbindung der 6 Adern, kann aber nicht als Messadapter am "laufenden" Bus verwendet werden.

Hier hilft ein einfacher Adapter, der durch Auftrennen eines Standard Buskabels leicht herzustellen ist. Mir war dieses kleine Teil schon 2mal nützlich, um Versorgungsprobleme im Busnetz ausfindig machen zu können.

Hier die Verdrahtung:

Die Farben der Adern können durchaus bei anderen Produkten abweichen. Wichtig ist die eins-zu-eins Verdrahtung der beiden Kabelenden.


Tester für Weichenmotoren


Auf meiner Anlage kommen zum Stellen der Weichen ausschliesslich Motorantriebe zur Anwendung.

Als vormals beste Lösung erschien mir der Hübner Weichenantrieb 1019, der direkt an Märklin Weichen montierbar ist. Nach dem Ende der Produktion bei Hübner hat Märklin diesen Antrieb unter der Katalog-Nr. 59079 übernommen.

Der Antrieb ist an und für sich sehr zuverlässig und verfügt auch noch über zwei integrierte Umschalter, die sicherlich bei einigen Modellbahnfreunden Anwendung finden. Ich benötige sie nicht, da bei Spur 1 - Weichen 5976 und 5977 Herzstückumpolung nicht nötig und auch gar nicht vorgesehen ist. Ich habe dennoch die beiden Umschalter in den Testadapter eingebunden, um Rückmeldung vom Stellungswechsel zu bekommen.

Es gab jedoch beim Betrieb hin und wieder Aussetzer einzelner Kandidaten, da sie auch teilweise 15 bis 20 Jahre alt sind. Ursachen waren immer interne Kontaktprobleme an den Umschalter für die Motorlaufrichtung. Den Antrieb kann man sehr gut öffnen (durch Enfernen von zwei Schrauben) und dann die Kontakte reinigen. Nur nicht zu viel des Guten tun und mit Kontakspray zurückhaltend umgehen. Es reicht, mittels Wattestäbchen etwas Kontaktflüssigkeit aufzubringen. Gelegentlich musste auch das kleine Getriebe gereinigt und mit Vaseline neu geschmiert werden.

Um das Ergebnis zu testen ist es weniger sinnvoll, den Antrieb wieder einzubauen. Dazu habe ich aus Restmaterial einen Testadapter gebaut, der diese Aufgabe hervorragend übernehmen kann. Es braucht nur eine 16VAC-Versorgung, und man kann den Antrieb hin- und herlaufen lassen. Wenn das 5 bis 10 mal sicher funktioniert hat, macht der Wiedereinbau Sinn und der Antrieb wird lange Zeit zuverlässig funktionieren.

Hier die Schaltung:

Es ist übrigens egal, wie herum der Motor aufgesteckt wird. Die Polung der Anschlüsse ist symetrisch ausgeführt.


top